compiler error from agility pack import after update

snicker

Member
hello, getting these errors after updating agility pack to 1.0.9
using UCC 2.2.7
 

Attachments

  • ProceduralDungeonProject - Untitled - PC, Mac & Linux Standalone - Unity 2019.4.15f1 Personal ...png
    ProceduralDungeonProject - Untitled - PC, Mac & Linux Standalone - Unity 2019.4.15f1 Personal ...png
    62.5 KB · Views: 10
Hi Snicker, I have the same error here with the UCC 2.2.7 and Agility pack 1.0.9!

According to documentation, UCC must be installed and demo folder also present in project. I have followed the preconisations, I supposed you did also... Then something goes wrong with one of those last packages
 

zztt

New member
Looks like there are some functions and references that were not renamed properly.
If you have the old scripts copying the just the agility pack scripts folder to revert it works
 

Justin

Administrator
Staff member
This was my fault. When you submit a package you have to verify which versions it works on, and it looks like I removed 2018.4 rather than verifying that version. I've reuploaded and it should be live shortly.

Thanks for letting me know.
 
Top