Issue With Pun installation

Hi,
new install and see error Assets\Plugins\UltimateCharacterController\Add-Ons\Multiplayer\PhotonPUN\Scripts\Game\PunObjectPool.cs(202,94): error CS0117: 'ObjectPool' does not contain a definition for 'RemoveFromPool'
 

Justin

Administrator
Staff member
Make sure you are running the latest version of the character controller. On the welcome manager from the tools menu it should show version 2.3.2 at the bottom of the editor window.
 

Justin

Administrator
Staff member
It doesn't sound like you are getting the latest. Make sure you install the package after importing it. You should also try clearing the package manager cache:

 
Top