Ancient Rings

Justin

Administrator
Staff member
Awesome. If I remember correctly you started with TPC 1 - is this using version 2 or still on version 1? Also, using BD for your AI?
 

Shadowing

Member
Ya its still TPC 1.
Probably won't ever upgrade for this game. It has to many special needs. Also this way I'll learn more by edting TP 1.
I have plans to use TPC 2 and BD for my next game though :) Which will be fast to build.
 
Top